Back
Degraded
Degraded
Catalog Service delayed across all platforms.
Started 27 Sep at 09:49pm EDT, resolved 28 Sep at 02:06pm EDT.
Gumroad Catalog
Payhip Catalog
Shopify Catalog
Sellify Catalog
Resolved
Catalog service is back to normal.
Posted 28 Sep at 02:06pm EDT.
Created
Due to an internal issue the catalog service is currently undergoing maintenance. Products on the marketplace will be slow to update and new products will not show up until service is restored.
Posted 27 Sep at 09:49pm EDT.