Completed
Update is complete.
Posted
3 Jun at 05:43am EDT.
Started
The website will be offline for a few minutes while we upgrade our database servers. We expect the downtime to be less than 30 mins.
Posted
3 Jun at 04:55am EDT.
Update is complete.
The website will be offline for a few minutes while we upgrade our database servers. We expect the downtime to be less than 30 mins.